memevector: (Default)
[personal profile] memevector
Just had the new computer running Ubuntu off the Live CD, after getting a tipoff on the Tekheads forum from someone else who'd had the same problem with identical mobo & CPU. Hurrah!

It was indeed a BIOS related problem (as observantly suggested by [livejournal.com profile] lovingboth). I'd had the OK from Tekheads to send the mobo back to be updated, but thanks to this last-minute info I didn't have to after all. The obscure and rather inexplicable trick was to disable Cool 'n' Quiet. This allows an OS to boot, and apparently you can turn it back on again once you've got the up-to-date BIOS.

Now I need to flash the BIOS and then carry on with getting together the less barebonesy bits of the new machine.

[livejournal.com profile] lovingboth, I could potentially install Win98SE any time now, as dual boot system setup is supposed to work best when you put the Win on before the Linux. What's the likelihood of your spare copy turning up soon do you think? If you can't find it, my fallback plan is to look for one on eBay, which is fine, but I don't want to do that if you're about to send me one :-)
From:
Anonymous( )Anonymous This account has disabled anonymous posting.
OpenID( )OpenID You can comment on this post while signed in with an account from many other sites, once you have confirmed your email address. Sign in using OpenID.
User
Account name:
Password:
If you don't have an account you can create one now.
Subject:
HTML doesn't work in the subject.

Message:

 
Notice: This account is set to log the IP addresses of everyone who comments.
Links will be displayed as unclickable URLs to help prevent spam.

Profile

memevector: (Default)
memevector

June 2008

S M T W T F S
1234567
8910 11121314
15161718192021
22232425262728
2930     

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 23rd, 2017 03:43 am
Powered by Dreamwidth Studios